Posted by MinO | 0 comments

Σοβαρό κενό ασφαλείας επεξεργαστών Intel


Σχεδόν όλα τα μοντέλα επεξεργαστών της Intel -της τελευταίας δεκαετίας- έχουν ένα πολύ σοβαρό κενό ασφαλείας, που επιτρέπει σε οποιαδήποτε εφαρμογή, να αποκτήσει πρόσβαση στο προστατευμένο περιεχόμενο της μνήμης του kernel του λειτουργικού (protected kernel memory).

Το πρόβλημα εντοπίζεται στο υλικό των Intel x86-64 και για να διορθωθεί, απαιτείται OS level patch για την επίλυση του. Επηρεάζονται όλα τα λειτουργικά, περιλαμβανομένων των Windows, Linux και MacOS.

Οι λεπτομέρειες κρατούνται μυστικές για λόγους ασφαλείας και ήδη ετοιμάζεται patch στον Linux kernel και στον πυρήνα των Windows. Δοκιμές έχουν δείξει επίπτωση (μείωση) στην απόδοση του συστήματος από 5% ως 30% ανάλογα το chipset και την εργασία που εκτελείται, μετά την εγκατάσταση του patch και στα 2 λειτουργικά.


[via]

0 comments: