Posted by MinO | 0 comments

Απαιτήσεις συστήματος του OS X 10.11 El Capitan


Με την έλευση του 10.9 Mavericks ήταν η πρώτη φορά που ένα μείζον update του OS X δεν απέκλεισε κάποιο παλιότερο μηχάνημα που ήδη έτρεχε την προηγούμενη version του OS Χ, ενώ το ίδιο συνέβη και με τo 10.10 Yosemite. Το επερχόμενο 10.11 El Capitan λοιπόν ακολουθεί την ίδια πρακτική και δεν αποκλείει κανένα μηχάνημα που ήδη τρέχει ή μπορεί να τρέξει το Yosemite, ενώ κι αυτό θα διατίθεται δωρεάν.
Macs που υποστηρίζουν το OS X El Capitan :
  • MacBook Pro – 13” από mid 2009 ή νεότερο, 15” late 2007 ή νεότερο, 17” late 2007 ή νεότερο.
  • MacBook Air – late 2008 ή νεότερο
  • iMac – mid 2007 ή νεότερο
  • MacBook – 13” aluminium late 2008, 13” early 2009 ή νεότερο
  • MacBook – 12” Retina – early 2015
  • Mac mini – early 2009 ή νεότερο
  • Mac Pro – early 2008 ή νεότερο
  • XServe – early 2009 ή νεότερο
Όσο αφορά στις απαιτήσεις συστήματος και αυτές παραμένουν οι ίδιες δηλαδή κατ’ ελάχιστο 4GB RAM για ελαφριές εργασίες ενώ ας έχει κανείς υπ’ όψη του “όσο περισσότερη RAM τόσο το καλύτερο”.
Ενώ -ιδιαίτερα σε παλαιότερα μηχανήματα- ίσως πρέπει να σκεφθεί κανείς το upgrade σε δίσκο SSD. Θα δώσει άλλη αίσθηση, θα αξιοποιηθούν καλύτερα οι μέχρι σήμερα γνωστές βελτιωμένες επιδόσεις του νέου λειτουργικού κι όχι μόνο.

❖ Σε αγορά μεταχειρισμένου μηχανήματος μπορείτε να ελέγξετε την συμβατότητα του πηγαίνοντας  ▹ About This Mac ▹ More Info.

Update: σε αμφιβολία , τρέχετε στο Terminal διαδοχικά τις εντολές·
uname -a
ioreg -l -p IODeviceTree -l |grep firmware-abi

Όταν λοιπόν στην πρώτη εντολή προκύψει x86_64 και στην δεύτερη EFI64 το μηχάνημα είναι εν τάξει.




[via]

0 comments: